backend problem with multiple locale



  • Hi

    im facing a problem with multiple locale after installing a fresh asgardcms through composer on homestead today.

    1. composer create-project asgardcms/platform projectName
    2. php artisan asgard:install
    3. composer update
    4. login on backend and go to settings -> added new language german
    5. changed default locale in config/app.php to 'locale' => 'de',
    6. added new line to config/laravellocalization.php
      'de' => ['name' => 'German', 'script' => 'Latn', 'native' => 'Deutsch'],

    now after setting the default language to German, the backend works well in german, but no longer in english. It look like the views get rendered with the flatly theme instead the adminLte theme.

    Any idea how to solve this?


Log in to reply
 

Looks like your connection to AsgardCms was lost, please wait while we try to reconnect.