Deactivating English language throws AssetNotFoundException



  • I just installed Asgard in my localhost, and while configuring it enabled the Spanish language and disabled English. But now everywhere i click throws an AssetNotFoundException. I guess this is because some translations are missing, but I cannot enable English again because I can't access that page.
    How can I solve this? Preferrably I would like to solve the exception by fixing/completing the translation, but if I have to re-enable English through some config file or database, would like to know how to do that as well.


Log in to reply
 

Looks like your connection to AsgardCms was lost, please wait while we try to reconnect.