AsgardCMS with Laravel Spark



  • Hi there,

    Apologies if a similar question has already been asked, but I am wondering if it is possible to install Laravel Spark on the same site as an installation of AsgardCMS.

    So far, I have successfully installed AsgardCMS 2.0 - as this makes use of Laravel 5.3.19 (Spark requires 5.3+), but the regular installation for Spark doesn't work properly and several key files are not installed.

    Also, the .env file is missing the part where I add in the Braintree details. I don't know if there's anything about Asgard that would prevent Spark being installed? Or, is there a way of installing AsgardCMS on a pre-existing install of Laravel Spark? Or, even if this would solve the issue?

    Any help or pointers that anyone could provide would be much appreciated.

    With kind regards,

    Mark


Log in to reply
 

Looks like your connection to AsgardCms was lost, please wait while we try to reconnect.