Laravel 5.3 and Passport



  • I'm using Asgard 2.0 and I see that in its composer.json file it now requires Laravel 5.3. A clean install of Asgard 2.0 seems to install Laravel, but not all of it - so, for example, it doesn't include the basic Vue setup that now ships with Laravel 5.3 and still has the old packages.json file. Does the Asgard Platform 2.0 package overwrite Laravel 5.3?

    I'm keen to try out Laravel Passport, which was introduced with 5.3 but don't want to tamper with too much that may be overwritten by subsequent Asgard updates.

    Or do I just need to be patient :)


Log in to reply
 

Looks like your connection to AsgardCms was lost, please wait while we try to reconnect.